Sam's Bot's - Sam's Bot's Servers – Incident details

Website experiencing major outage

Sam's Bot's Servers

Monitoring
Major outage
Started over 2 years ago

Affected

Website

Major outage from 3:02 PM to 12:00 AM

Apps

Major outage from 3:02 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are viewing the possible outcome.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. The BootStrap (BS) crashed, yet again, and we are still working on recovery. If not fixed soon, we may need to replace some of the servers. Thanks.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

    This is the information;

    We updated the certificate and recoded the bootleg and bootstrap for the website. The website will now be in recovery mode.

  • Identified
    Identified

    We have found the main cause and are now recovering the servers.

  • Investigating
    Investigating

    Our servers have been buggy and encountering weird problems. We are trying to find what this issue is and bring the servers back up. Thanks for your cooperation. Stay Updated by coming here every hour.